<!doctype html>
<!--[if lt IE 7 ]> <html lang="en" class="no-js ie6"> <![endif]-->
<!--[if IE 7 ]>    <html lang="en" class="no-js ie7"> <![endif]-->
<!--[if IE 8 ]>    <html lang="en" class="no-js ie8"> <![endif]-->
<!--[if IE 9 ]>    <html lang="en" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	<title>Design plans for the President Trump Library just released! - by Dancin' Dave - Newsvine</title>

	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta http-equiv="Content-Language" content="en" />

<meta name="title" content="Design plans for the President Trump Library just released! - by Dancin' Dave - Newsvine" />
<meta name="description" content="I had a few minutes with nothing to do, so I came up with this design." />
<meta name="author" content="Dancin' Dave" />
<meta name="canonical" content="https://6500.newsvine.com/_news/2017/02/02/36825321-design-plans-for-the-president-trump-library-just-released" />
<meta name="section" content="{&quot;domainName&quot;:&quot;6500&quot;,&quot;displayName&quot;:&quot;Dancin&#039; Dave&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=6500F13770AE-30A3-8C94-569C-A7A63EEA6171.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/6500.newsvine.com\/&quot;,&quot;type&quot;:&quot;user&quot;,&quot;membership&quot;:&quot;&quot;,&quot;memberSince&quot;:1469321400,&quot;numSeeds&quot;:&quot;40&quot;,&quot;numComments&quot;:&quot;739&quot;,&quot;numArticles&quot;:&quot;10&quot;,&quot;watchers&quot;:0}" />
<meta name="trackData" content="{&quot;section&quot;:&quot;entertainment&quot;,&quot;sitePageId&quot;:36825321,&quot;headline&quot;:&quot;&quot;,&quot;pageSource&quot;:&quot;Dancin&#039; Dave&quot;,&quot;typeName&quot;:&quot;photo&quot;,&quot;byline&quot;:&quot;6500&quot;,&quot;tags&quot;:[&quot;entertainment&quot;,&quot;trump&quot;,&quot;library&quot;,&quot;president-trump&quot;],&quot;seedSource&quot;:&quot;&quot;}" />
<meta name="jenga-session-config" content="{&quot;when_to_init&quot;:&quot;asap&quot;, &quot;load_pers&quot;:&quot;1&quot;}" />
<meta name="server" content="web08" />
<meta name="cip" content="23.15.7.193" />
<meta name="date" content="February 1, 2017, 9:38 pm" />
<meta name="userDomain" content="" />
<meta name="contentId" content="36825321" />
<meta property="og:image" content="https://m.newsvine.com/servista/imagesizer?file=650084E1C4EE-783A-B74F-1E47-09B7620AE91C.jpg&width=original" />
<meta property="og:url" content="https://6500.newsvine.com/_news/2017/02/02/36825321-design-plans-for-the-president-trump-library-just-released" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Design plans for the President Trump Library just released!" />
<meta property="og:description" content="I had a few minutes with nothing to do, so I came up with this design." />
<meta property="nv:contentId" content="36825321" />
<meta property="nv:contentType" content="n" />
<meta property="og:site_name" content="Newsvine" />
<link class="cpk_remote" rel="stylesheet" type="text/css" href="https://lib.newsvine.com/chrome/topper/css_static/sprite.css?v=51635" />
<script class="cpk_remote" language="javascript" type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8.2/jquery.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//nvg.newsvine.com/trackingService/trackingService.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//assets.adobedtm.com/cd771b0aa897f931a306d7ab6af0d448836b5fd1/satelliteLib-b88fe1bde62daf00f8b0c5f12e4c0827045b0cf2.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//secure.newsvine.com/_util/tiny_mce/production/tinymce.min.js"></script>
<link class="cpk_static" rel="stylesheet" type="text/css" href="//secure.newsvine.com/_static/css/3260440644e9fff88bd9ca0a54dde60e38654f53.css?v=51635" />
<script class="cpk_static" language="javascript" type="text/javascript" src="//secure.newsvine.com/_static/js/fe53b35a80169201a97b8aa44992eb22e7298222.js?v=51635"></script>
<link class="cpk_dynamic" rel="stylesheet" type="text/css" href="//secure.newsvine.com/_static/css/fe5bd459f3e67df0b6b065681d35d2fefddb201c.css?v=51635" />
<script class="cpk_dynamic" language="javascript" type="text/javascript" src="//secure.newsvine.com/_static/js/73b6b14ef42d05c85c2f9747814c3155d3da7b8c.js?v=51635"></script>
		<style type="text/css">@font-face{font-family:'clarendonweb';src:url('//lib.newsvine.com/fonts/clarendon/clarendon-medium.eot');src:url('lib.newsvine.com/fonts/clarendon/clarendon-medium.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/clarendon/clarendon-medium.woff')format('woff');font-weight:normal;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova.eot');src:url('//lib.newsvine.com/fonts/proximanova.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova.svg#proximanova')format('svg');font-weight:normal;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-italic.eot');src:url('//lib.newsvine.com/fonts/proximanova-italic.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova-italic.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-italic.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-italic.svg#proximanovaitalic')format('svg');font-weight:normal;font-style:italic;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-bold.eot');src:url('//lib.newsvine.com/fonts/proximanova-bold.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova-bold.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-bold.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-bold.svg#proximanovabold')format('svg');font-weight:bold;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-bold-italic.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-bold-italic.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-bold-italic.svg#proximanovabolditalic')format('svg');font-weight:bold;font-style:italic;}</style>
					<!--[if IE 7 ]>
				<link rel="stylesheet" href="https://lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->

			<!--[if IE 8 ]>
				<link rel="stylesheet" href="https://lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->

			<!--[if IE 9 ]>
				<link rel="stylesheet" href="https://lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->
		</head><body class="c-desktop">
<script src="//ssl.nbcnews.com/id/51738311" type="text/javascript"></script><script language="javascript" type="text/javascript">document.write('<div class="pokeDiv" style="display:none;"><img id="poke" src="https://log.newsvine.com/poke.gif?x=0|26&amp;get=%2F_news%2F2017%2F02%2F02%2F36825321-design-plans-for-the-president-trump-library-just-released&amp;rand=648034093&amp;do=newsvine.com&amp;ad=" alt="" width="0" height="0" /></div>');</script>
<noscript><div class="pokeDiv" style="display:none;"><img id="poke" src="https://log.newsvine.com/poke.gif?x=0|26&amp;get=%2F_news%2F2017%2F02%2F02%2F36825321-design-plans-for-the-president-trump-library-just-released&amp;rand=648034093&amp;do=newsvine.com&amp;ad=" alt="" width="0" height="0" /></div></noscript>
<a name="top"></a><div class="chrome_template chrome_topper_ChromeTemplate">
<div class="chrome_header">
<div class=" topper_header_Branding"><a href="http://www.newsvine.com" class="c-home"><span class="c-logo"></span><span>Newsvine</span></a><div class="j-zinger"><div class=" j_zinger2_menu" data-mode="menu" data-zinger="{&quot;newsvine_options&quot;:{&quot;registerTitle&quot;:&quot;Register&quot;}}"></div></div><div class=" topper_user_UserNav"><div class="j-touchnav c-touchnav"><div class="c-loggedin j-loggedin c-hide">	
		<ul class="c-header-nav">

						<li class="c-nav-publish"><div class=" j_publish_menu" data-access="loggedin"><script type="text/html" class="template_menu">

	<a href="{{url_article}}" class="b-target">Publish</a>

	<ul class="b-menu c-dropmenu-full">
		<li class="j-blog-post" style="display:none;"><a href="{{url_blog}}" class="c-icon">Blog Post</a></li>
		<li><a href="{{url_article}}" class="c-icon c-article j-article">Write Article</a></li>
		<li><a href="{{url_seed}}" class="c-icon c-seed j_seed_link">Seed Link</a></li>
		<li><a href="{{url_photo}}" class="j-photo-post c-icon c-photo">Post Photo</a></li>
		<li><a href="{{url_video}}" class="j-video-post c-icon c-video">Post Video</a></li>
		<li><a href="{{url_edit}}" class="c-icon c-article">Edit Content</a></li>
	</ul>

</script></div></li>
				<li class="j-nations c-nav-nations" data-add-class="topnav" data-has-triangle="0" data-force-bottom="1" data-align-trigger-left="1">
					<a href="https://www.newsvine.com/_tps/_group/nations">Nations <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content j-nations-content ">
						<ul class="c-dropmenu-full">
							<li><a href="https://www.newsvine.com/_tps/_group/nations" class="c-icon c-search">Manage / Find</a></li>
							<li><a href="https://www.newsvine.com/_tps/_group/create" class="c-icon">Create</a></li>
							<li><a href="https://www.newsvine.com/_tps/_greenout" class="c-icon">Recruit new members</a></li>
						</ul>
						<div data-popover-content-widget="j_group_picker"></div>
					</div>
				</li>
				<li id="activity_menu" class="j-activity c-nav-activity" data-add-class="activity-nav" data-has-triangle="0" data-force-bottom="1">
					<a href="https://www.newsvine.com/_tps/_activity">Activity<span class="c-activity-count j-activity-count" style="display: none;"></span> <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content" data-popover-content-widget="j_user_ct_activityMenu"></div>
				</li>
				<li class="j-inbox c-nav-inbox" data-add-class="activity-nav" data-has-triangle="0" data-force-bottom="1">
					<a href="https://www.newsvine.com/_tps/_inbox">Inbox<span class="c-inbox-count j-inbox-count" style="display: none;"></span> <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content" data-popover-content-widget="topper_user_EventTrackerInvites"></div>
				</li>
								<li class="j-help c-nav-help" data-add-class="topnav" data-has-triangle="0"
			data-prevent-right="1" data-prevent-top="1" data-prevent-left="1" data-align-trigger-left="1">
			<a href="https://www.newsvine.com/_tps/_about/contact">Help <span class="c-touchhide">&#9662;</span></a>
			<div class="j_popover_content c-publish-nav c-noicon" >
				<ul class="c-dropmenu-full">
					<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
					<li><a href="http://support.newsvine.com/kb/getting-started" target="_blank">Getting Started</a></li>
					<li><a href="http://support.newsvine.com/kb" target="_blank">Knowledge Base</a></li>
					<li><a href="http://support.newsvine.com/discussion/new" target="_blank">Ask a Question</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact">Contact Newsvine</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact?subjectList=Report a Bug" class="j-report-bug">Report a Bug</a></li>
					<li><a href="http://blog.newsvine.com">Newsvine Blog</a></li>
					<li class="c-coh"><a href="https://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
				</ul>
			</div>
		</li>
							<li class="c-nav-about c-touch-show"><a href="https://www.newsvine.com/_tps/_about/contact">About</a></li>
			<li class="c-nav-search-link c-touch-show"><a href="https://www.newsvine.com/_tps/_search">Search</a></li>
			<li class="c-nav-search c-touch-hide">		<form class="j-search-form" action="/_tps/_search" method="get">
			<input type="text" name="q" value="" placeholder="Search" class="j-search c-search-site" />
			<input type="hidden" value="Search" name="sa">
			<input type="hidden" value="012943277593349087480:xx9wfuef0se" name="cx">
			<input type="hidden" value="FORID:11" name="cof">
		</form>
	</li>

		</ul>

	</div><div class="c-loggedout j-loggedout c-hide">
		<ul class="c-header-nav">
			<li class="c-nav-signup"><a href="https://secure.newsvine.com/_tps/accounts/register" class="c-plate">Sign Up</a></li>
					<li class="j-help c-nav-help" data-add-class="topnav" data-has-triangle="0"
			data-prevent-right="1" data-prevent-top="1" data-prevent-left="1" data-align-trigger-left="1">
			<a href="https://www.newsvine.com/_tps/_about/contact">Help <span class="c-touchhide">&#9662;</span></a>
			<div class="j_popover_content c-publish-nav c-noicon" >
				<ul class="c-dropmenu-full">
					<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
					<li><a href="http://support.newsvine.com/kb/getting-started" target="_blank">Getting Started</a></li>
					<li><a href="http://support.newsvine.com/kb" target="_blank">Knowledge Base</a></li>
					<li><a href="http://support.newsvine.com/discussion/new" target="_blank">Ask a Question</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact">Contact Newsvine</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact?subjectList=Report a Bug" class="j-report-bug">Report a Bug</a></li>
					<li><a href="http://blog.newsvine.com">Newsvine Blog</a></li>
					<li class="c-coh"><a href="https://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
				</ul>
			</div>
		</li>
				<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
			<li class="c-nav-search">		<form class="j-search-form" action="/_tps/_search" method="get">
			<input type="text" name="q" value="" placeholder="Search" class="j-search c-search-site" />
			<input type="hidden" value="Search" name="sa">
			<input type="hidden" value="012943277593349087480:xx9wfuef0se" name="cx">
			<input type="hidden" value="FORID:11" name="cof">
		</form>
	</li>
		</ul>

	</div></div></div><div class="j-takeout c-touchdown"><button class="c-button">Menu</button></div></div><div class="topper_header_SectionBar elliott_section_SectionPrinter topper_header_AuthorBar"><div class="c-section-info">
	<a href="" class="j_flag_style j_author_card j-author-avatar c-section-avatar c-author-avatar"
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=6500F13770AE-30A3-8C94-569C-A7A63EEA6171.jpg&amp;width=80"
		data-domain-name="6500"
		data-display-name="Dancin' Dave">
		<img src="https://m.newsvine.com/servista/imagesizer?file=6500F13770AE-30A3-8C94-569C-A7A63EEA6171.jpg&amp;width=80" height="80" width="80" />
	</a>
		<h1>
			<a href="https://6500.newsvine.com/" rel="twipsy" title="View Dancin' Dave's Column"  data-placement="bottom">
				Dancin' Dave			</a>
		</h1>
	
	<ul class="c-author-grouplist j-author-grouplist">
		<li>
	<a href="https://everyonebutjfxgillis.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;everyonebutjfxgillis&quot;,&quot;displayName&quot;:&quot;Down With Tin Horn Dictators&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=http3A2F2Fwww.polls.newsvine.com2F_vine2Fimages2Fav2F120x1202Feveryonebutjfxgillis-2120308838.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/everyonebutjfxgillis.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;983&quot;,&quot;articleCount&quot;:&quot;1870&quot;,&quot;seedCount&quot;:&quot;19976&quot;,&quot;memberCount&quot;:&quot;242&quot;,&quot;description&quot;:&quot;Awaiting the inevitable coup d'etat.&quot;,&quot;createDate&quot;:1180986360,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1486012146,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Down With Tin Horn Dictators"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=http3A2F2Fwww.polls.newsvine.com2F_vine2Fimages2Fav2F120x1202Feveryonebutjfxgillis-2120308838.jpg&amp;width=70"
		data-domain-name="everyonebutjfxgillis"
		data-display-name="Down With Tin Horn Dictators">
		<img src="https://m.newsvine.com/servista/imagesizer?file=http3A2F2Fwww.polls.newsvine.com2F_vine2Fimages2Fav2F120x1202Feveryonebutjfxgillis-2120308838.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://usnewsandviews.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;usnewsandviews&quot;,&quot;displayName&quot;:&quot;US News &amp; Views&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=jfxgillis532BD0EA-D66E-FAF9-18A2-75E03C45622D.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/usnewsandviews.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;1925&quot;,&quot;articleCount&quot;:&quot;5932&quot;,&quot;seedCount&quot;:&quot;77286&quot;,&quot;memberCount&quot;:&quot;6532&quot;,&quot;description&quot;:&quot;News and opinion. Spit it out. Contact: USNewsAndViews@yahoo.com&quot;,&quot;createDate&quot;:1208346960,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;106&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1486013090,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="US News &amp; Views"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=jfxgillis532BD0EA-D66E-FAF9-18A2-75E03C45622D.jpg&amp;width=70"
		data-domain-name="usnewsandviews"
		data-display-name="US News &amp; Views">
		<img src="https://m.newsvine.com/servista/imagesizer?file=jfxgillis532BD0EA-D66E-FAF9-18A2-75E03C45622D.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://vietnameravets.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;vietnameravets&quot;,&quot;displayName&quot;:&quot;Vietnam Era Veterans&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=nectarinerecords10BA11D9-7E96-D41A-55BC-55A206CB7811.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/vietnameravets.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;10263&quot;,&quot;articleCount&quot;:&quot;112&quot;,&quot;seedCount&quot;:&quot;961&quot;,&quot;memberCount&quot;:&quot;78&quot;,&quot;description&quot;:&quot;This is for Vietnam Era veterans and supporters of  Veterans  to speak our voices and be heard.&quot;,&quot;createDate&quot;:1378156320,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1486012146,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Vietnam Era Veterans"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=nectarinerecords10BA11D9-7E96-D41A-55BC-55A206CB7811.jpg&amp;width=70"
		data-domain-name="vietnameravets"
		data-display-name="Vietnam Era Veterans">
		<img src="https://m.newsvine.com/servista/imagesizer?file=nectarinerecords10BA11D9-7E96-D41A-55BC-55A206CB7811.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://raceandethnicity.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;raceandethnicity&quot;,&quot;displayName&quot;:&quot;race and ethnicity&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=kappamanstew98DFE410-EE35-9D7D-AF4C-87CB84D881AD.uncropped.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/raceandethnicity.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;3952&quot;,&quot;articleCount&quot;:&quot;1482&quot;,&quot;seedCount&quot;:&quot;7464&quot;,&quot;memberCount&quot;:&quot;272&quot;,&quot;description&quot;:&quot;A group where issues of importance to and about people of color and ethnic groups are discussed.&quot;,&quot;createDate&quot;:1248979560,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1486012146,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="race and ethnicity"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=kappamanstew98DFE410-EE35-9D7D-AF4C-87CB84D881AD.uncropped.jpg&amp;width=70"
		data-domain-name="raceandethnicity"
		data-display-name="race and ethnicity">
		<img src="https://m.newsvine.com/servista/imagesizer?file=kappamanstew98DFE410-EE35-9D7D-AF4C-87CB84D881AD.uncropped.jpg&amp;width=70" height="20" width="20" />
	</a>
</li>
	</ul>
<span class="j-author-edit c-author-networks">
			</span>

<p class="c-section-about">
	<a href="/_tps/_author/profile" class="c-button c-icon c-bio c-notext " title="View Author Profile" rel="twipsy" data-placement="top">About</a>
	<span class="c-author-title">
			</span>

	<span class="c-author-stats">
		Articles:&nbsp;10 
		Seeds:&nbsp;40 
		Comments:&nbsp;739 
		Since:&nbsp;Jul 2016	</span>
</p>








	</div></div></div>
<div class="chrome_viewport">
<div class="topper_layout_Viewport elliott_layout_Viewport topper_layout_PermalinkViewport viewport-layout grid-fixed"><div class="layout-container grid-2col mainpane"><div class="topper_content_BasePermalink elliott_content_BasePermalink topper_content_MediaPermalink" data-content-id="36825321"><div class="j-article-column c-article-column" 
			data-domain="6500" 
			data-post-type="photo_post" 
			data-type="n" 
			data-pinned="" 
			data-headline="Design plans for the President Trump Library just released!" 
			data-content-id="36825321"
		>
		<article class="c-icon c-photo">
		<header>
			<h1> Design plans for the President Trump Library just released!</h1>

					<div class="j-abuse-reports" data-content-id="36825321">
			<div>Current Status: <span class='j-current-status'>Blessed (1)</span></div>
			<label>Change Status:</label>
			<select class="j-status-menu" name="statusCodes">
				<option></option>
				<option name="Blessed" value="1">Blessed</option><option name="Published" value="4">Published</option><option name="Unpublished" value="50">Unpublished</option><option name="Restored" value="10">Restored</option><option name="Quarantined" value="40">Quarantined</option><option name="Duplicated" value="30">Duplicated</option><option name="Censored" value="70">Censored</option>			</select>
		</div> 			<div class="c-byline">
				By <a href="https://6500.newsvine.com/">Dancin' Dave</a>							</div>
			<div class="c-dateline">Wed Feb 1, 2017 9:09 PM</div>

			<div class="c-tags"><ul><li><a href="/entertainment" rel="tag">entertainment</a></li><li><a href="/trump" rel="tag">trump</a></li><li><a href="/library" rel="tag">library</a></li><li><a href="/president-trump" rel="tag">president-trump</a></li></ul></div>

		</header>


	
		<div class="c-article-actions">
			 			</span>
 			 			<a class="j-discuss c-button c-icon c-discuss" href="#discussions" rel="twipsy" data-placement="below" title="See Below">Discuss: <span class="j_social_count" data-verbose="0" ></span></a>
 						<span id="article-vote" class="j_social_count" data-vote-btn="1" data-title-msg="Please login to vote." data-use-button-element="1" data-votes="1" data-content-id="36825321"></span>
			<button id="report-article" class="c-button c-icon c-report j_login_check" data-title-msg="Please login to report a violation" data-plugin="j_report_reportbtn" data-display-name="Dancin' Dave" data-content-type="" data-domain-name="6500" data-content-id="36825321" rel="twipsy"  data-placement="below" title="Report this content">!</button>
		</div>

	<div class="elliott_content_ArticleText">	<div class="articleText"><p>I had a few minutes with nothing to do, so I came up with this design.</p></div></div><div class=" topper_media_Image"><figure class="c-photo-align-block c-photo-landscape" style="width:715px;"><img src="https://m.newsvine.com/servista/imagesizer?file=650084E1C4EE-783A-B74F-1E47-09B7620AE91C.jpg&width=936" class="c-photo"  alt="Article Photo"><figcaption><span class="c-caption"><p>The architectural design for the President Trump Library.</p></span></figcaption></figure></div></article></div>
</div></div><div class="layout-container grid-1col radbar"><div class=" elliott_widget_InsertMPSAd"><div class="box-ad lazy-load" data-placement="staticbox"></div></div></div></div>
<div class="viewport-layout grid-full ">

<div class="layout-container discusspane">
<div class=" topper_content_Discussion">	<div class="content c-discussion-layout">
		<div id="discussions" class="discussions">
			<div class="j-discussion-bar discussion-bar">
				<div class="j-wrapper wrapper">
					<p>	Comments are loading&hellip;</p>
					<div class="coh-block">
						<a href="/_tps/_about/code">Code of Honor</a>
					</div>
				</div>
			</div>
			<div class="j_troff_troff c-widget-troff" data-content-id="36825321" ></div>		</div>
	</div><!-- /  content -->
</div>
</div>

</div>
</div>
</div>
<div class="chrome_footer">
<div class=" topper_footer_Legal">
		<ul>
			<li>&copy; 2005-2017 <a href="http://www.nbcnews.com" rel="twipsy" data-placement="top" title="Newsvine&mdash;a property of NBC News Digital" target="_blank">NBC News Digital</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/newsvine">About Newsvine</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/contact">Contact Us</a></li>
			<li><a href="http://www.newsvine.com/_tps/archive">Archives</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/agreement">Terms of Service - UPDATED</a></li>
			<li><a href="http://www.nbcuni.com/privacy/" target="_blank">Privacy Policy</a></li>
		</ul>

</div></div>
<script src="//ssl.nbcnews.com/id/51579771" type="text/javascript"></script><script>_satellite.pageBottom();</script></body></html><!-- cache 1486013932 -->